Degradation of Service Quality towards Indonesia Operators
Incident Report for 8x8 CPaaS
Resolved
We are no longer experiencing delivery issue towards Indonesia Operator.
This incident has been resolved.
Posted Oct 11, 2021 - 01:47 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Operators. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 10, 2021 - 15:47 UTC
This incident affected: External Connectivity (SMS, APAC).