Internal Service Issue: Reporting Update Delay - Connect Portal

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 03:08 UTC

Investigating

We are currently experiencing a delay in updating message statuses in the Connect Portal.

Status: Message Delivery is NOT affected.
Issue: Latency in reporting and transaction logs.

We are monitoring the recovery of the reporting queues and will provide an update shortly. For support, contact cpaas-support@8x8.com.
Posted Apr 17, 2026 - 02:24 UTC
This incident affected: Web Platform (8x8 Connect).