Degradation of Service - Delivery Issue towards Vietnam Mobifone
Incident Report for 8x8 CPaaS
Resolved
We are no longer experiencing delivery issue towards Vietnam Mobifone.
This incident has been resolved.
Posted Oct 15, 2021 - 07:54 UTC
Monitoring
We have received an update from the network operator that the incident is now resolved. We will continue to monitor the traffic to ensure a reliable service quality for our customers.

Further details regarding the root cause of the delivery issue are still pending.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 15, 2021 - 05:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 01:52 UTC
Investigating
We are currently experiencing delivery issues towards Vietnam Mobifone. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 15, 2021 - 00:09 UTC
This incident affected: External Connectivity (SMS, APAC).