Degradation of Service - Delay Delivery Issue towards Vietnam GTEL
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 05:48 UTC
Investigating
We are currently experiencing delay delivery issues towards Vietnam GTEL with SMS brandname on International sector. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 09, 2021 - 05:47 UTC
This incident affected: External Connectivity (SMS, APAC).