Degradation of Service - Delivery Issue towards Indonesia Operators
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of supplier.
Posted Sep 22, 2021 - 07:48 UTC
Monitoring
We are continuing to investigate this issue. Changes of route has been done, we will keep monitor the issue.
Posted Sep 22, 2021 - 06:47 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Operators We are working with related network operators to investigate the incident.
Posted Sep 22, 2021 - 06:19 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).