Automation Workflow Internal Service Issue

Incident Report for 8x8 CPaaS

Resolved

We are working directly with affected accounts to restore their automations.
Posted Mar 06, 2026 - 01:25 UTC

Investigating

We are experiencing an internal service issue where Customers are unable to execute, view, or manage existing automation workflows.

Our Engineering team is now investigating on the issue
Posted Mar 04, 2026 - 09:46 UTC
This incident affected: Other (Automation API).