Degradation of Service - Delivery Issue towards Indonesia XL
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of operator.
Posted Sep 28, 2022 - 23:36 UTC
Investigating
We are currently experiencing delivery issues towards Indonesia XL. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 28, 2022 - 23:11 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).