Partner Maintenance - Toward Philippines Smart
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of operator.
Posted Oct 11, 2021 - 22:11 UTC
Monitoring
We have received an update from the network operator that the incident is now resolved. We will continue to monitor the traffic to ensure a reliable service quality for our customers.

Further details regarding the root cause of the service degradation are still pending.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 11, 2021 - 16:43 UTC
Investigating
Please be informed that our partner is conducting a scheduled maintenance. During the maintenance window, there could be intermittent delays delivering SMS to and from Philippines Smart handsets.
Posted Oct 11, 2021 - 16:00 UTC
This incident affected: SMS (SMS API).