Degradation of Service - WhatsApp Business API

Incident Report for 8x8 CPaaS

Resolved

We have recovered from an earlier outage impacting Cloud API, and services have now been restored.
We apologize for any inconvenience that this may have caused.
Posted Mar 27, 2026 - 22:16 UTC

Investigating

We are currently experiencing low disruptions impacting sending messages on Whatsapp Cloud API. Our engineering teams have identified the potential issue and deploying a fix.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 26, 2026 - 19:11 UTC
This incident affected: External Connectivity (Whatsapp Business API).