Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2024 - 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 16, 2024 - 07:57 UTC
Scheduled
We are writing to inform you about an upcoming system upgrade to enhance our SMPP Server performance. During this maintenance window, there may be potential service interruptions. The maintenance schedule is as follows:
SMPP Server 1: Start Date/Time: July 30, 11 PM SGT (UTC+8) End Date/Time: July 31, 12 AM SGT (UTC+8) Duration: 1 hour
SMPP Server 2: Start Date/Time: Aug 1, 11 PM SGT (UTC+8) End Date/Time: Aug 2, 12 AM SGT (UTC+8) Duration: 1 hour
Impact:
You may not be able to send traffic via SMPP connection during the maintenance period.
To avoid the disruption:
We highly recommend to connect to our hostname smpp.8x8.com. However if you require to connect to an IP address, please switch to the alternate IP address: 52.220.190.255 instead, to continue uninterrupted service during the upgrade.
Please let us know if you require additional time to switch/update your bind connections. Should you have any questions, do not hesitate to contact us via support@cpaas.8x8.com
We apologize for any inconvenience this may cause.