Internal Service Issue: Upload Contact in Connect Portal
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 11:47 UTC
Investigating
We are experiencing an internal service issue in connect portal.
When Client uploaded contact with Local format via Multichannel Sender, there is no option to select a country code.

As workaround we suggest to upload contacts with country code column on the file that need to upload, meanwhile our team still working for a permanent fix.
Posted Nov 18, 2024 - 10:35 UTC
This incident affected: SMS (SMS API) and Chat Apps (ChatApps API).