Degradation of Service - Delivery issue towards EMEA Operators
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 17:49 UTC
Monitoring
Please be informed that there is a connection failure on following Operators:

Country Network MCCMNC
Germany O2 262003
Iraq Atheer – Zain 418020
Kuwait Airtel 419002
Saudi Arabia MTC Saudi Arabia (Zain) 420004
South Sudan ZAIN 659006
Uganda MTN Ugand 641010

We are currently monitoring the traffic towards concerned Operators.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 14, 2021 - 17:41 UTC
This incident affected: External Connectivity (SMS, Middle East & Africa).