Degradation of Service - Delivery Issue towards Indonesia Smart/Mobile 8
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored.
Root cause: It was found that there were transactions with a high load at the same time, causing the system to be disrupted because the queue was more than capacity
Please do reach out to cpaas-support@8x8.com for any further assistance
Posted Sep 18, 2021 - 10:51 UTC
Monitoring
We have received an update from the network operator that the incident is now resolved. We will continue to monitor the traffic to ensure a reliable service quality for our customers.

Further details regarding the root cause of the service degradation are still pending.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 18, 2021 - 09:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2021 - 08:38 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Smart/Mobile 8. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 18, 2021 - 06:39 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).