Internal Converse Service Issue

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 14:58 UTC

Identified

We are currently experiencing internal service errors affecting Converse login. Our team has identified the issue and is actively working on a fix. Further updates will be provided as they become available.
Posted Dec 30, 2025 - 09:30 UTC
This incident affected: Web Platform (8x8 Converse).