Internal Service Issue - Delayed Final DLR
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 08:12 UTC
Investigating
We are currently facing an issue in updating DLRs which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery

Our team is working on the issue and keep you posted once it is resolved.
Posted Apr 04, 2024 - 04:58 UTC
This incident affected: SMS (SMS API, SMPP).